설치 및 활용 QnA

tinywolf의 이미지

메일서버가 이상합니다 ㅜ0ㅜ/ 살려줘요~

회사 네트워크를 새로 구성하는 김에..
안에 제 도메인을 같이 넣어서 운영해 볼려고 잠시 걸어놨었지요..

그런데 어제부터 (설치후 3일째) 갑자기 이상한 메일들이 폭주하고 있습니다.

ps -ax | grep sendmail 해서 보니..

Quote:

9237 ? S 0:00 sendmail: accepting connections
9248 ? S 0:00 sendmail: Queue runner@01:00:00 for /var/spool/client
9788 ? S 0:00 sendmail: q3/i0P3B7Cx003833 mnemosyne.test.com.: user

이상한 프로세스가 떠있고.. (마지막줄)

그리고 제목이 hello인 이상한 메일을 로컬 뿐만 아니라 여기저기에 뿌리고 있습니다..

jw0717의 이미지

ftp 를 사용시 mget으로 파일을 받을때 yes or no 안나오게 할

command line에서 ftp로 파일을 받을때

mget * 이런식으로 하면 파일 하나 하나 받을건지 안받을건지

물어보는데 이런거 안나게 할수 있는 옵션이 있는지요..

스강의 이미지

아파치에서 포트를 두개 설정하고싶어요

80과 8080 둘다 사용하고 싶은데 방법이 없을까요?

httpd.conf 에서 뭘 고치면 좋을까요?

cotnals의 이미지

CGI 돌릴때 / 500 인터널 서버 에러에 관해서..

안녕하세요.
예전에 구입한 Perl 로 작성된 프로그램을
제 리눅스 서버에서 돌리려고 합니다.
셋팅은 문제없이 된 상태이구요.
프로그램도 예전에 윈도우 서버에서 돌렸을때 잘됐던거이니 만큼
문제는 없습니다.
public_html 에 설치를 하고
index.cgi 를 실행시켰는데..
500 internal server error 가 뜹니다.
프로그램 구입한곳에 문의를 해보니

500 internal server error 는
서버에서 뭔가 지원을 못해주었을경우 생긴다고 합니다.
첫째, DB 입력이 잘못된경우나 틀린경우.

무혼인형의 이미지

Setting 100mbps full-duplex .... 에러

Jan 28 20:00:43 test kernel: eth2: Setting 100mbps half-duplex based on auto-negotiated partner ability ffff.
Jan 28 20:00:55 test kernel: eth2: Setting 100mbps half-duplex based on auto-negotiated partner ability ffff.
Jan 28 20:01:07 test kernel: eth2: Setting 100mbps half-duplex based on auto-negotiated partner ability ffff.
Jan 28 20:01:19 test kernel: eth2: Setting 100mbps half-duplex based on auto-negotiated partner ability ffff.
Jan 28 20:11:35 test kernel: eth2: Setting 100mbps full-duplex based on auto-negotiated partner ability 45e1.

tyanlee의 이미지

qmail에서 메일이받아지질않습니다.

리턴데는에러메세지가 아래와같고요
FIRST : Mon, 26 Jan 2004 19:24:12 KST +0900
LAST : Mon, 26 Jan 2004 20:04:13 KST +0900
RETRY COUNT : 3
LOOP COUNT : 0
REMOTE SERVER RESPONSE : 421 unable to read controls (#4.3.0)

컨트롤이안된다는것같은데
어디를손바야되는지요
kldpwebmail설치후 메일받기가안되내요

kknd345의 이미지

그놈이 안 떠요..

젠투 stage1 깔고 커널 잡고 이래 저래 하고
use="X gtk2 gnome"
옵션 주고
emerge gnome 하고 다 깔렸길래
/etc/X11/gdm/gdm.conf 가니깐 잘 몰라서
그대로 놔두고
emerge gdm 하고(몰라서 다 깔아버림)
/usr/X11R6/bin/XFree86 -configure
해서
root 방에 XF86Config.new 란 파일이 생기길래
cp /root/XF86Config.new /etc/X11/XF86Config
하고난뒤
inittab 에서 렌레벨을 3-> 5 로 바꿔주고 재부팅 했더니
그놈이 안 뜨네요...

그리고 종료시에는
stopping xdm
error stopping xdm [!!]

되던데..
그리고 부팅시는

bluesound의 이미지

레뎃9에서 gifsicle까신분 계세요? tar 소스로?

안녕하세요 레뎃 9을 사용하고 있고요

gifsicle을 설치하려고 삽질중입니다.
rpm 버젼도 있긴한데요
phpschool에 있는
썸네일&워터마크기능(ImageMagick, gifsicle, gd)
[url]
http://www.phpschool.com/bbs2/inc_view.html?id=9298&code=tnt2&start=0&mode=search&field=name&search_name=&operator=and&period=last1year&category_id=&s_que=%BC%DB%C8%BF%C1%F8
[/url]
팁을 사용하려고요 이 팁은 gifsiicle패치해서 사용해야하거든요

패치까진 잘 되었구요...
사실.... ./configure도 별 무리 없었는데 make 하면 에러가 우수수....ㅜ.ㅜ

흔들림의 이미지

프비 쉘 잘못 변경해 루트 로그인 불가

프비 5.2 를 막 깔고, 루트쉘을 bash로 고치고자
/etc/passwd 파일을 수정하였는 데
/usr/local/bin/bash를 치려다 무심결에 /usr/bin/bash로 고치고 리붓하니..
루트로 로그인이 안 되네요.

메일링 리스트를 검색하니, 싱글 모드로 부팅후에 /etc/passwd 파일을 고치고 exit 하면 된다고 나와 있었으나..

싱글모드에서 vi 자체가 안 듣네요.
새로 깔아야 할런지요?

seunghyun의 이미지

레드헷9 telnet이 안되네요;

어느분이 답변주신 것 대로 해바두 안됩니다.

vi /etc/xinetd.d/telnet
코드:
service telnet
{
flags = REUSE
socket_type = stream
wait = no
user = root
server = /usr/sbin/in.telnetd
log_on_failure += USERID
disable = NO
}

kill -HUP `cat /var/run/xinetd.pid`

전 /etc/xinetd.d/telnet 파일이 없더군요
제가 만들어서 똑같이 작성해봐도 안되네요;

xinetd를 재시작하면 정지시키는것에 실패합니다. 시작에는 OK가 뜨는데요..

페이지

설치 및 활용 QnA 구독하기