설치 및 활용 QnA

choeek의 이미지

NFS mount - TCP,nfsvers=3

NFS mount시 옵션을 TCP와 nfsvers=3을 주면 뭐가 좋은가요?

wootz의 이미지

질문이요 ~

리눅스 콘솔에서 X를 띄우지 않은 상태에서
irc 서버에 접속 해서 사용 할수 있는 방법 없을까요 ?
그런 프로그램이라도 있으면 부탁 드립니다.
고수님들의 많은 조언 부탁 드립니다.

choeek의 이미지

nfs: server not responding

저희는 stand alone 디스크를 NFS로 공유해서 사용하고 있습니다.
그런데, 큰 사이즈의 데이타를 handling하게되면 시스템이 갑자기 느려져서 명령어를 내려도 한참 있다가 보여지고... 다른 Job을 도저히 돌리지를 못합니다. 그 서버로 파일 전송을 하게되면 time out 에러 메세지가 뜹니다. 그렇다고 시스템이 다운되지는 않습니다.
어떻게 하면 해결할 수 있을지... 여러 고수님들의 경험을 듣고자 합니다.
메세지 파일의 로그를 보면 다음과 같습니다.

< messages>

price의 이미지

[계정 접속 오류 문제입니다] - 정상 해결되었습니다

log messages 입니다

11:40:52 localhost proftpd[21996]: localhost.localdomain (221.146.175.50[221.146.175.50]) - no such user '
cteng'
Mar 16 11:40:52 localhost proftpd[21996]: localhost.localdomain (221.146.175.50[221.146.175.50]) - FTP session cl
osed.

-------------------------------------------------------------------------------
ftp 에 접속을 할 수가 없네요.....

#cat passwd
해서 찾으면 계정이 안나와요........

home 디렉토리 안에는 정상적으로 계정이 있구요.
사이트도 정상적으로 돌아가고 있습니다.

뭐가 문제일

cssml의 이미지

SSH에 사용자 격리에 대해 초보자 질문 올립니다^ ^;

:D :D

상당히 까다로운 작업인가 봅니다.
이곳저곳 링크따라 다니며 만 26시간째 잠도 못이룬채 이렇게
마지막 희망을 이곳에서 찾고자 도움을 요청합니다.

레드헷 9 를 설치후 텔넷 서비스는 막아버렸습니다.
그리고 ssh를 설치후 테스트도 해볼겸 계정도 만들어 해보고 있습니다.
하지만 root도 접속이 되고 test라는 계정으로 접속시

루트로 이동이 됩니다 :shock: :shock:
그리고 ls -a도 되니 참 난감 하더군요.

chroot 를 이용하면 된다고 하던데 작업 자체가 상당히 까다롭다고 하던데

temper의 이미지

서버 구입 조언 부탁드립니다.

Xeon Dual 로 구입하려고 합니다.
음.. NT를 설치해야 할것같군요.
추천하는 모델이나 믿을수있는 업체 있나요?
용도 : 스트리밍, 웹서버, 메일서버, DB서버

현재는 Compaq DL380 모델이나 SUN V65 모델을 생각하고 있습니다.
그런데 자꾸 Sun 제품에 맘이 끌리네요.
조립

아 그리고 Raid 로 꾸밀려고 하는데 Raid 1하고 Raid5중 어떤게 나을까요?
메일서버로도 사용해야 하기때문에 부득이하게...

jowook의 이미지

갑자기 httpd가 안됩니다.

흑흑 좀 살려주세요.

# ./httpd start
Starting httpd: (98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
[FAILED]

maindb의 이미지

불규칙적으로 시스템 접속이 불능.. 시간이 지나면 다시 정상.

제목 그대로..

ssh 접속을 해서 사용을 하고 있다고 어느순간 접속이 끊어집니다.
그래서 다시 접속하려고 하면

refuse 되어 버립니다.
ssh 뿐만이 아니라 ftp 등등... 모두 접속이 불가능 합니다.
다른 컴퓨터에서 시도해 봐도 마찬가지 입니다.

근데 재미있는건 한동안 시간이 지나면 다시 접속이 잘 됩니다.
잠시 담배 하나 피우고 오면 다시 정상적으로 접속이 됩니다.

이런 원인이 무엇 때문인지는 대충 짐작은 갑니다.
서버에서 돌아가는 어떤 보안관련된 기능 때문인것 같습니다.

e3500의 이미지

APM+qmail+phpmail 설치

http://kldp.net/docman/view.php/207/101/file101.html
에서 자료를 찾아 가며 설치 했습니다.
O/S 는 redhat 8이구요!! 시스템은 인텔 III 1CPU이구요!!
그래서 설치는 했는데, webmail(phpmail)에 등록된 한나의 도메인도
보이더라구요!! 그럼 mysql과 연동이 되는건가요?
그리고 http://localhost/register.html에서 사용자 등록을 해도
생겨 나지를 않네요!! mysql에 접속 해도 table에 등록도 안되고.
phpmail에서 사용자 등록을 하는 방법이 따로 있나요!!
있다면 가르쳐 주세요!! 고수님들은 조언 기다립니다.

cssml의 이미지

phpmyadmin 관련 질문입니다. 아무리 찾아두 없기에...

-_ㅠ 어렵사리 이곳에서 많은 도움을 받고 겨우겨우 설정을 다 해서

APM과 FTP를 구축했습니다.

다름이 아니라 phpmyadmin을 접속하면

DB를 생성하고 나면 해당 아이디로 접속하게 되면

다른 아이디까지 리스트에 뜹니다. 해결방법을 아무리 찾아도 없어서
이렇게 글을 올립니다.

빠른 답변부탁드리겠습니다^^;

참고로 버젼은 phpMyAdmin 2.5.6 입니다.

페이지

설치 및 활용 QnA 구독하기