설치 및 활용 QnA + 자유 게시판

quintus의 이미지

java 1.5 HashMap<string, string>

이클립스 사용합니다.
jdk 1.5 를 설치하고 이클립스에서 빌드패스에도 추가 시켜 줬는데

아래 라인에서 에러 납니다.
private static HashMap<String,String> options = new HashMap<String,String>();

위에거가 안 되는거 보니 제대로 설치가 안된건지. 궁금합니다.
커맨드 라인에서 java -version 하면 1.5 버전이라고 나옵니다.

HashMap<> 을 사용하려면 뭘 해줘야 하죠?

yipc의 이미지

higate plus 모뎀을 이용한 napt 기능에 관하여

kt 메가패스 외장형 모뎀중에
higate plus 제품에 대하여 여러분의 의견이 듣고싶어요

- ANSI, G.DMT, G.Lite Modulation지원
- RFC 2364 PPPoA, RFC 2516 PPPoE, RFC 1483/2684 bridged and routed mode, RFC 1577 Classical IP and ARP over ATM 지원
- DHCP, NAT/NAPT, IGMP proxy 지원
- IP routing 기능

이제품은 위에 기능을 지원한답니다.

그렇다면 굳이 공유기 사용해서 여러대 컴퓨터 이용할 필요있을까요?

개인 사용자가 서버를 운영하고자 할때(아이피 공유기 없는상황)
인터넷 바로연결컴(xp), 두번째 컴(리눅스)

익명 사용자의 이미지

죽을려도 죽을수없서못죽슴니다

살려주세요 32세 나이에 지잘못서로 집이층에서 떨어져 목 척수를다쳐 전신마비 죽을려도 죽을수가 없슴니다 전신마비로 대학 3학년 부모는 죽은인생 온천하가 죽은인생 가산은 탕진 일전 탄원서 올린바있슴니다 임상실험을을 간곡희 자원합니다 살려주세요 정부지원 한참에지급하면 빨리 하갯지요 지원금이 연차적나오니 탈려면 해가가야 돈타지요 시일을 지연하지요 환자는 교수님 살려주세요

다크슈테펜의 이미지

역시 HP는 윈도우즈에 강한가벼...ㅠ0ㅠ;;

지금 HP노트북을 부득이 하게 개인 전용 피씨로 사용하고 있습니다.집에 데탑을 가져 오면 좋지만 그래도 나중에 이사갈때 구찮기 때문에...
그런데 오늘 리눅스하고 윈도우즈 다시 설치하고 막간을 이용해서 xmame한번 돌려 봤습니다.그런데 문제는 전체화면만 하면 그냥 꺼집니다.ㅠ0ㅠ;;
윈도우즈에서는 구루민이나 기타 에뮬게임이나 잘 돌려주던놈이..리눅스에서는 왜그런지 모르겠네요...
아침에는 브리지 뱃져에서 디브이디 잘 돌려주던놈이 이번

권순선의 이미지

스타워즈를 좋아하는 이유?

주위에 스타워즈를 좋아하고 즐기는 분들이 참 많더군요. 가장 가까이는 저희 와이프.... 이번에 개봉될 시스의 복수 편 예매를 시작하자마자 바로 예매를 완료. 다음주 일요일에 코엑스 메가박스의 디지털 상영관에 가서 관람을 할 예정입니다.

그런데 여기서 문제는.... 저는 스타워즈를 전혀 즐기지 않는다는 것입니다. 한 번도 스타워즈를 제대로 본 적이 없고, 그동안 TV에서 자주 해 주었다는데 거의 기억이 없습니다. 재미를 별로 못 느껴서였겠지요. 에피소드 4,5,6편은 DVD를 빌려보기도 했는데 음...뭐랄까...우뢰매나 울트라맨 같은 공상과학류와 별다른 차이점을 느끼지 못했습니다. -_- (이부분은 순전히 개인적인 느낌이니 오해 없으시길...)

lacovnk의 이미지

포럼의 제목을 살리면 어떨까요? 글씨가 너무 작아요;

지금은 제목이 너무 작아서 잘 안보이는데..

제가 갔던 어떤 포럼은, 제목을 몇 pt 더 키우고 bold 처리해서, 제목이 딱딱 눈에 들어오게 했더군요 :)

답글이 많이 달리면서, 글 내용 다 읽어보기도 힘들어지는데 orz 제목을 살려주시면 안될까요? 지금은 잘 보이지도 않으니 신경써서 다는 경우가 적은 것 같지만.. 좀 키워주시면 이쁨받을 것 같습니다 :)

kkb110의 이미지

저랑 MSN 지뢰찾기 친구하실분~

아무래도 중독된것같습니다 -_-;
MSN 플러그인에 지뢰찾기가있는데 요게 꾀 심오하더군요 -_-;
전적은 현재 20승 3패 나름대로 고수입니다 ㅋㅋ
혹시 저랑 지뢰찾기친구하실분 등록해주세요 -_-;;

msn : kkb110@chol.com

coolig의 이미지

노트북 PCMCIA 무선랜 카드 설치 오류... 조언좀..ㅜㅜ

그동안 필요에 의한 부분만 리눅스 시스템을 이용하다가 조금 더 깊게 배우기 위해서 개인 노트북에 리눅스를 설치하고 있습니다. 근데 무선랜카드를 인식시키는데 어려움이 있어 이렇게 도움을 요청합니다. ㅜㅜ

버팔로 회사의 PCMCIA 방식을 이용하는 무선랜 카드입니다.

HaanSoft에서 배포하는 최신버전으로 설치를 했구여..

ifconfig에는 당근 인식 못해서 내장랜 eth0과 lo만 있구여.

pcmcia status 를 실행해 보면

[root@coolig ]# service pcmcia status
cardmgr (pid 2888) is running...

익명 사용자의 이미지

논쟁의 반칙

가만히 글을 읽어보면, 알만하신 분들의 그다지 영양가 없는 얘기로 Signal to noise ratio를 많이 떨어뜨리는 것을 보게됩니다.

http://bbs.kldp.org/viewtopic.php?t=56943

몇몇분에 대한 개인적 인신공격성의 글이 될 소지가 있으나, 몇가지 짚어보면,

Quote:
제말을 이해하고 하신 말씀이신지요?

가장 자주 출연하는 감정 돋우기

Quote:
그럼 계속 과학발전을 위해 매진하시길...

비꼬기

Quote:
논지와는 상관없는 부탁인데요... 조사를 좀 잘 써 주세요

nonots의 이미지

[질문] 아파치 KeepAlive 를 off 로 할지 on 으로 할지.

관리하는 웹서버가 2 cpu 에 1 기가 메모리 입니다.
ㅣㅣ
평소에는 널널한데 몇달에 한번 몇시간 동안 수천 명 정도가 몰려서
엄청 느려집니다.
..
mysql 이나 php 소스등에서 나름대로 튜닝을 했고
아파치에서도 손을 좀 보려고 합니다.
..

아파치 웹서버의 설정에서
keepalive 를 on 으로 하는게 좋을까요
off 로 하는게 좋을까요..
..
폭주에 대한 노하우가 있으신 분들의 답변 부탁드립니다.
..

페이지

설치 및 활용 QnA + 자유 게시판 구독하기