설치 및 활용 QnA

ntsos의 이미지

페도라 3 에서 mysql 자동업데이트후 오류

Cannot initialize InnoDB as 'innodb_data_file_path' is not set.
If you do not want to use transactional InnoDB tables, add a line
skip-innodb
to the [mysqld] section of init parameters in your my.cnf
or my.ini. If you want to use InnoDB tables, add to the [mysqld]
section, for example,
innodb_data_file_path = ibdata1:10M:autoextend
But to get good performance you should adjust for your hardware
the InnoDB startup options listed in section 2 at
http://www.innodb.com/ibman.html
050409 0:36:30 /usr/libexec/mysqld: Can't find file: './mysql/host.frm' (errno: 13)
050409 0:36:30 /usr/libexec/mysqld: Normal shutdown

mom0424의 이미지

메일 서버 만들려구 하는뎅..안되네요...도와주세요..

책보면서 인터넷 찾아가면서 열심히 해보구는 있는뎅..제가 워낙에 리눅스 초짜라...잘안되네요... 우선..포트 확일해봤는데요..
# telnet localhost 143
Trying 127.0.0.1...
telnet: connect to address 127.0.0.1: Connection refused
telnet: Unable to connect to remote host: Connection refused
이렇게 나오네요...포트가막힌건가요? 110번도 똑같구요..
포트 여는 방법좀 가르쳐 주세요...급합니다..
참고로 제가 무지 초짜이니..최대한 상세하게 가르쳐 주세요..
이런건 당연히 알겠지 싶은것

osk2001의 이미지

sendmail이 안되요.. mailbox가 커집니다.

페도라 코어 3 설치했습니다.

현재 콘솔만 설치하고 웹서버만 운영하려는데.

게시판에서 글 작성자가 루트에게 메일을 보내게 되어

있으므로, 제 서버에 메일이 옵니다.

[code:1]U 23 MAILER-DAEMON@localh Thu Apr 7 21:34 123/6366 "Warning: could not send message "
U 24 MAILER-DAEMON@localh Thu Apr 7 21:34 123/6378 "Warning: could not send message "
U 25 MAILER-DAEMON@localh Thu Apr 7 22:34 123/6360 "Warning: could not send message "
U 26 MAILER-DAEMON@localh Thu Apr 7 23:00 125/6712 "Returned mail: see transcript fo"

hyangii의 이미지

apach가 첫실행이 안됩니다..(pid파일이 없다는 에러메시지)

debianusers의 http://debianusers.org/DebianWiki/wiki.php/APM
를 참고해 나와있는 패키지를 깔았습니다.
(apache는 버전2로 깔았습니다)
cgi 설정을 제외하고, 나머지를 해주었는데..
밑에 에러메세지를 보이네요..
고수님들의 조언 부탁드립니다. +_+

:/etc/apache2# /etc/init.d/apache2 restart
Forcing reload of web server: Apache2 ... no pidfile found! not running?[Fri Apr 08 20:50:20 2005] [warn] module php4_module is already loaded, skipping
(98)Address already in use: make_sock: could not bind to address [::]:80
no listening sockets available, shutting down

lee4304의 이미지

kde에서 바탕화면과 매뉴가 한글이 안되네요

페도라 코어 3를 사용하고 있는데 그놈에서는 한글이 보이는데
kde에서는 바탕화면과 매뉴가 영문으로만 나오네요. 한글 입력은
되는데 ..
바탕화면과 매뉴를 한글로 보이게하는 방법좀 알려주세요

ertos12의 이미지

fedora core 3에 설치된 anjuta에서 한글입력은 안되는건가요?

현재는 Fedora Core 3를 설치하여 사용중입니다.
이전에 Fedora Core 2에서는 nabi와 imhangul을 설치해서
anjuta에서 한글 입력이 가능했었는데,
Fedora Core 3에서는 일단 imhangul이 설치되면, system이 이상해 지면서 nabi도 동작을 안하게 되더군요.
imhangul을 설치하지 않으면 anjuta에서는 무슨 이유에서인지 nabi만 설치해서는 한글 입력이 안됩니다.
Fedora Core 3에 설치된 anjuta에서 한글 입력방법을 알고 계신분 도와주십시요.

장택수의 이미지

네트웍 관련 질문입니다.. 이런 상황이라면 라우터가 필요할까요

현재 256대의 컴퓨터를 두개의 사설아이피로 나누어 쓰고 있습니다.

10.1.2.xxx & 10.1.4.xxx

근데 10.1.2.xxx에 있는 디렉토리를 10.1.4.xxx에 있는 놈에게 nfs로 마운트를 시키려고 하는데 네트웍이 나뉘어져 있는 관계로
안되고 있습니다.

스위치는 노텔 baystack 470-48T 를 쓰구 있는데
라우터가 필요할까요? 아니면 이 스위치를 이용해서 라우팅 이 될까요?

아님 다른 방법이 없을까요??

무슨일이 있어도 마운트를 해야하는데....

답변 기다리겠습니

simlife의 이미지

qmail 에서 queuelifetime 설정관련 질문입니다.

qmail에서요 quelifetime 화일에 큐잉된 메일의 만료일을 지정하는것으로 알고 있습니다.

한가지 궁금한것은
1. 수신되는 메일의 큐잉
2. 발신되는 메일의 큐잉
3. 수신자 오류등으로 리턴되는 메일의 큐잉

위와같이 세가지 경우의 queuelifetime 을 각각 지정할 수 있는지 궁금합니다.
특히 3번이 문제인데요..스패머들이 계정을 무작위로만들어서 보내보니깐 수신자에러로 발송되는 메일이 많습니다.
당연히 스패머의 발신자주소도 엉뚱한것들이 많으니깐 큐에 오래 남아있죠..

la9527의 이미지

telnet에서 passwd 3번 틀릴시..

서버에 telnet으로 접속할떄 패스워드 3번 틀리면,
다음부터 패스워드 3번 틀린 계정은 접속 불가능하게 하는 방법이
혹시 있는지요?

있다면, 그 방법이나 사이트를 가르쳐 주시면 감사하겠습니다. ^^

아니면, ssh도 같은 내용으로 연속 3번 틀릴시 접속 불가능하게
하는 방법을 가르쳐주세요.. ^^

그럼 답변 기다리겠습니다.. ^^

이정원의 이미지

vi편집기...

예전에 다른데서 쓰던것을 보면

자동으로 몇줄에 있는지 표시도되고

또 자동으로 Tab 도 되고

이쁘게 색깔도 바뀌고 하던데

이렇게 하려면 뭘 어떻게 해줘야하는건가요? @.@??

페이지

설치 및 활용 QnA 구독하기