레드햇 9를 쓰고 있구요, Apahce, MySQL은 RPM으로 설치되어 있습니다.
snort를 받아서 설치하고 다른건 다 문제가 없는데요.
여러 문서에서 본 대로 로그를 mysql로도 보내려고 하는데,
잘 되지가 않네요.
혹시 RPM으로 MySQL이 설치되어 있으면 연결이 불가능한건가요?
흠... 혹시 이문제에 대해서 아신다면 조금이라도 알려주셨으면 합니다.
좋은 하루 되세요~
mount 결과
[root@kit /]# mount /dev/sda5 on / type ext3 (rw) none on /proc type proc (rw) ...... /dev/sdb1 on /usr type ext3 (rw) .....
df 결과
Filesystem 1k-blocks Used Available Use% Mounted on /dev/sda5 5036284 122092 4658360 3% / /dev/sda1 5036284 42692 4737760 1% /boot /dev/sdc1 34985444 686956 32521300 3% /home /dev/sda7 12776408 32828 12094556 1% /opt none 515520 0 515520 0% /dev/shm /dev/sda3 5036316 32832 4747652 1% /tmp
ftp로 파일전송 도중에 netout : Broken Pipe 에러가 발생했습니다. error 원인을 알고 싶습니다.
안녕하세요.
전 현재 서버 1대로 네임서버와 웹사이트를 운영하고 있는데요. 웹사이트가 네임서버를 기반으로 하는거에요. (무료도메인아라고;;)
네임서버를 안정적으로 운영할려면 네임서버가 보통 두대잖아요.
만약 제가 서버를 한대 추가해서 네임서버를 두대로해서 하나를 슬레이브로 지정했다고해요.
이럴경우 마스터 네임서버에 문제가 없는한 슬레이브 네임서버는 노는거 아닌가요? 띵가 띵가~ -_-;
이럼 넘 비효율적인거 같은데요.
[root@localhost linux-2.4.x.meritech]# make menuconfig rm -f include/asm-arm/arch include/asm-arm/proc (cd include/asm-arm; ln -sf arch-s3c2800 arch; ln -sf proc-armv proc) rm -f include/asm ( cd include ; ln -sf asm-arm asm) make -C scripts/lxdialog all make[1]: 들어감 `/2800/linux-2.4.x.meritech/scripts/lxdialog' 디렉 /usr/local/arm-linux/arm-linux/bin/ld: cannot find -lncurses collect2: ld returned 1 exit status
>> Unable to find the Ncurses libraries. >> >> You must have Ncurses installed in order >> to use 'make menuconfig'
make[1]: *** [ncurses] 오류 1
메일서버를 설정했는데 외부에서 보낸메일이 안오더라구요... 그래서 설정이 잘못된줄알고 이리저리 삽질하다가 결국 파이어워에서 걸린걸 발견 +_+
그래서 setup으로 설정을 해줬어요 그런데 변경이 안되요 setup에서 화이어워설정을 하고 나서 다시 setup을 들어가면 예전화이워 설정 그대로 되어있어요...
lokkit 0.05 이구요...
고수님들 부탁드립니다 (--)(__)(--)
crontab에
00 00 * * * su - root /usr/bin/rdate -s time.kriss.re.kr && /sbin/clock -w
이렇게 했는데요..
su: cannot run time.kriss.re.kr: No such file or directory
이렇게 root로 메일이 날라와서
00 00 * * * su - root /usr/bin/rdate -s time.bora.net && /sbin/clock -w
su: cannot run time.bora.net: No such file or directory
감사합니다.
/etc/rc.d/init.d/pcmcia restart (엔터)하면,
PCIC module not defined in startup options!
라고 나오네요...
부팅할 때는 pcmcia ..[OK]를 확인했는데..
pcmcia 에 대해서 인식을 제대로 못하는것일까요?
아님 어떤 충돌이 난지 궁금합니다..
ifconfig를 치니 eth0라는 부분이 안 나와요
그져 lo......... 라는 부분만 나옵니다.
랜카드 문제인가요? 아님 해결방법이 있다면 자세히 설명해 주세요 저 어제 처음 리눅스 시작했거든요
리눅스 상에서 윈도우 도움말 형식을 볼수 있는
어플리케이션이 있나요??
.chm 파일을 볼수 있는 뷰어 말입니다.
답변 기다릴께요.