net-snmp-5.2 버전을 Cento O/S에 설치했는데, 한 서버에서는 같은 설정인데...
정보가 잘나오고, 다른 서버에서는 아무런 내용이없이 아래와같이 End of MIB만 뚝 떨어지더라구요.
snmpd.conf도 같은 거고, 장비만 회사가 다른데.....
이상하게 system정보는 나오는데. 아래와같이 네트워크나 디스트 등의 내용을 못가져와요. 무슨 원인인지 모르겠군요. 권한 문제같아서 확인했는데 모든 권한을 주었구요. 다른서버는 정상적으로 나옵니다.
통합 개발툴에 관해서 살펴보던중에 eclipse라는 것을 발견했습니다.
자바기반에서 동작하는거 같고 커파일러와 툴등의 추가로 에디터
그외에 다른언어에서의 기동등이 가능하며
mysqr이외 활용빈도가 상당히 좋은거 같은데 직접 써보지 않아서 모르
겠네요. 리뷰가 있었으면 좋겠지만 자세한 리뷰가 없는거 같고
리눅스(fedora 5)서버에서
윈도우클라이언트의 디렉토리 : //peace/work 를 마운트 하려고
# mount -t smbfs //peace/work /mnt/samba 하고 엔터첬더니
mount : unknown filesystem type `smbfs` 라고 나옵니다.
리눅스 9.x에서는 그대로 잘 됬었는데 fedora core 5에서는
왜 저런 오류가 뜰까요?
고수님들 해결책 좀 부탁합니다.