DNS 실행 오류 문의

ehdwk971의 이미지

안녕하세요.

시스템 환경: Centos7.1, Bind9.9.4

root@DNS2:/var/named># systemctl status named
* named.service - Berkeley Internet Name Domain (DNS)
   Loaded: loaded (/usr/lib/systemd/system/named.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Wed 2017-02-22 16:18:35 KST; 6min ago
  Process: 21193 ExecStart=/usr/sbin/named -u named $OPTIONS (code=exited, status=1/FAILURE)
  Process: 21189 ExecStartPre=/bin/bash -c if [ ! "$DISABLE_ZONE_CHECKING" == "yes" ]; then /usr/sbin/named-checkconf -z /etc/named.conf; else echo "Checking of zone files is disabled"; fi (code=exited, status=0/SUCCESS)
 
Feb 22 16:18:35 DNS2.localdomain systemd[1]: Starting Berkeley Internet Name Domain (DNS)...
Feb 22 16:18:35 DNS2.localdomain bash[21189]: zone localhost.localdomain/IN: loaded serial 0
Feb 22 16:18:35 DNS2.localdomain bash[21189]: zone localhost/IN: loaded serial 0
Feb 22 16:18:35 DNS2.localdomain bash[21189]: zone 1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa/IN: loaded serial 0
Feb 22 16:18:35 DNS2.localdomain bash[21189]: zone 1.0.0.127.in-addr.arpa/IN: loaded serial 0
Feb 22 16:18:35 DNS2.localdomain bash[21189]: zone 0.in-addr.arpa/IN: loaded serial 0
Feb 22 16:18:35 DNS2.localdomain systemd[1]: named.service: control process exited, code=exited status=1
Feb 22 16:18:35 DNS2.localdomain systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Feb 22 16:18:35 DNS2.localdomain systemd[1]: Unit named.service entered failed state.
Feb 22 16:18:35 DNS2.localdomain systemd[1]: named.service failed.

도움 부탁드립니다.